RubyGems Navigation menu

beaker-module_install_helper 0.1.4

A helper gem for use in a Puppet Modules spec_helper_acceptance.rb file to help install the module under test and its dependencies on the system under test

Versiones:

  1. 0.1.7 - December 08, 2017 (10 KB)
  2. 0.1.6 - December 08, 2017 (10 KB)
  3. 0.1.5 - July 26, 2017 (10 KB)
  4. 0.1.4 - February 27, 2017 (10 KB)
  5. 0.1.3 - February 22, 2017 (10 KB)
Mostrar todas las versiones (8 total)

dependencias de Runtime (1):

  • beaker >= 2.0
  • dependencias de Development (1):

  • rspec >= 0
  • Propietarios:

    Autores:

    • Puppet

    SHA 256 checksum:

    d63e59bf31ae9ac9574917b7f6e3587d3efbb9b1e350a77010364250f940b282

    Total de descargas 293.688

    Para esta versión 5.394

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2

    Versión de Ruby requerida: >= 0

    Enlace: