RubyGems Navigation menu

beaker-gke 0.1.0

Add GKE support to Beaker acceptance testing tool

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.0 - September 08, 2022 (14 KB)
  2. 0.0.3 - October 31, 2019 (11.5 KB)
  3. 0.0.2 - October 30, 2019 (11.5 KB)
  4. 0.0.1 - September 26, 2019 (11 KB)

Runtime Dependencies (2):

googleauth ~> 0.9
kubeclient >= 4.4, < 4.10

Development Dependencies (6):

fakefs ~> 1.2, <= 1.2.3
rake ~> 13.0
rspec ~> 3.0
rspec-its >= 0
simplecov >= 0

Owners:

Pushed by:

Authors:

  • Night's Watch

SHA 256 checksum:

6281dd20cfdcbbe76a04f0c8bfa8d64586155f5a9853fff3ecc27057310518c1

Total downloads 6,983

For this version 687

License:

Apache-2.0

Required Ruby Version: ~> 2.5

Links: