RubyGems Navigation menu

beaker-facter 0.1.2

For use with the Beaker acceptance testing tool

Versiones:

  1. 0.1.2 - January 23, 2017 (20 KB)
  2. 0.1.1 - January 23, 2017 (20 KB)
  3. 0.1.0 - January 29, 2016 (20 KB)

dependencias de Runtime (1):

dependencias de Development (9):

  • fakefs ~> 0.6
  • markdown >= 0
  • pry ~> 0.10
  • rake ~> 10.1
  • rspec ~> 3.0
  • rspec-its >= 0
  • simplecov >= 0
  • thin >= 0
  • yard >= 0
  • Propietarios:

    Autores:

    • Puppetlabs

    SHA 256 checksum:

    d2b735c10f7ddf1d891aef5a6df7a307232ecfaeb7ad77d3751e61db44789515

    Total de descargas 37.082

    Para esta versión 29.507

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache2

    Versión de Ruby requerida: >= 0

    Enlace: