RubyGems Navigation menu

awsecrets 1.15.1

AWS credentials loader

版本列表:

  1. 1.15.1 - November 04, 2020 (9.5 KB)
  2. 1.15.0 - October 23, 2020 (9.5 KB)
  3. 1.14.0 - September 22, 2017 (8.5 KB)
  4. 1.13.0 - September 05, 2017 (8.5 KB)
  5. 1.12.1 - August 30, 2017 (8.5 KB)
显示所有 (21 个版本)

Runtime 依赖关系 (2):

  • aws_config ~> 0.1.0
  • aws-sdk >= 2, < 4
  • Development 依赖关系 (6):

  • bundler >= 1.9, < 3.0
  • octorelease >= 0
  • pry >= 0
  • rake >= 12.3.3
  • rspec >= 0
  • rubocop = 0.57
  • 所有者:

    Pushed by:

    作者:

    • k1LoW

    SHA 256 checksum:

    f0d6408fff9b5c01e264f10e0adefa8d04da9109ccbcb895eb791c7acf7a2cc0

    下载总次数 1,074,162

    这个版本 405,764

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: