RubyGems Navigation menu

awsecrets 1.15.0

AWS credentials loader

Versions:

  1. 1.15.1 - November 04, 2020 (9.5 KB)
  2. 1.15.0 - October 23, 2020 (9.5 KB)
  3. 1.14.0 - September 22, 2017 (8.5 KB)
  4. 1.13.0 - September 05, 2017 (8.5 KB)
  5. 1.12.1 - August 30, 2017 (8.5 KB)
Show all versions (21 total)

Runtime Dependencies (2):

  • aws_config ~> 0.1.0
  • aws-sdk >= 2, < 4
  • Development Dependencies (6):

  • bundler >= 1.9, < 3.0
  • octorelease >= 0
  • pry >= 0
  • rake ~> 10.0
  • rspec >= 0
  • rubocop = 0.57
  • Owners:

    Pushed by:

    Authors:

    • k1LoW

    SHA 256 checksum:

    1fb9d514e110ee8dafb31891e990c75096e45ea8638e6bbf8f1babcf9d0f9b97

    Total downloads 1,081,810

    For this version 8,540

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: