RubyGems Navigation menu

awsecrets 1.15.1

AWS credentials loader

Versiones:

  1. 1.15.1 - November 04, 2020 (9,5 KB)
  2. 1.15.0 - October 23, 2020 (9,5 KB)
  3. 1.14.0 - September 22, 2017 (8,5 KB)
  4. 1.13.0 - September 05, 2017 (8,5 KB)
  5. 1.12.1 - August 30, 2017 (8,5 KB)
Mostrar todas las versiones (21 total)

dependencias de Runtime (2):

  • aws_config ~> 0.1.0
  • aws-sdk >= 2, < 4
  • dependencias de Development (6):

  • bundler >= 1.9, < 3.0
  • octorelease >= 0
  • pry >= 0
  • rake >= 12.3.3
  • rspec >= 0
  • rubocop = 0.57
  • Propietarios:

    Subida por:

    Autores:

    • k1LoW

    SHA 256 checksum:

    f0d6408fff9b5c01e264f10e0adefa8d04da9109ccbcb895eb791c7acf7a2cc0

    Total de descargas 1.083.018

    Para esta versión 413.404

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: