RubyGems Navigation menu

aws-sdk-support 1.8.0

Official AWS Ruby gem for AWS Support. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.27.0 - September 15, 2020 (27.5 KB)
  2. 1.26.0 - August 25, 2020 (27.5 KB)
  3. 1.25.0 - July 02, 2020 (27.5 KB)
  4. 1.24.0 - June 23, 2020 (27.5 KB)
  5. 1.23.0 - June 18, 2020 (27 KB)
  6. 1.8.0 - March 18, 2019 (23 KB)
Show all versions (41 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    31fe530fb72b18fb47ce74ce46ead0172ee40b0a480ba8b20ea36496055d00e6

    Total downloads 33,552,475

    For this version 163,320

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: