RubyGems Navigation menu

aws-sdk-support 1.9.0

Official AWS Ruby gem for AWS Support. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.30.0 - March 10, 2021 (32 KB)
  2. 1.29.0 - February 02, 2021 (27.5 KB)
  3. 1.28.0 - September 30, 2020 (27.5 KB)
  4. 1.27.0 - September 15, 2020 (27.5 KB)
  5. 1.26.0 - August 25, 2020 (27.5 KB)
  6. 1.9.0 - March 21, 2019 (23 KB)
Show all versions (44 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    07d25ef0669251123f519474da06698cf72245fb367fc1f54fc041853801e9d5

    Total downloads 40,432,368

    For this version 2,357,882

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: