RubyGems Navigation menu

aws-sdk-ssm 1.153.0

Official AWS Ruby gem for Amazon Simple Systems Manager (SSM) (Amazon SSM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.165.0 - February 21, 2024 (296 ko)
  2. 1.164.0 - January 31, 2024 (294 ko)
  3. 1.163.0 - January 26, 2024 (293 ko)
  4. 1.162.0 - November 28, 2023 (259 ko)
  5. 1.161.0 - November 22, 2023 (259 ko)
  6. 1.153.0 - June 27, 2023 (258 ko)
Voir toutes les versions (181)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.174.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

5981315ae241483de58dfe121f3b5f691c23218b0c7ed8fc622999c37bf64c5c

Total de téléchargements 189 037 733

Pour cette version 40 537

License:

Apache-2.0

Version de Ruby requise: >= 2.3

Liens: