RubyGems Navigation menu

aws-sdk-ssm 1.153.0

Official AWS Ruby gem for Amazon Simple Systems Manager (SSM) (Amazon SSM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.165.0 - February 21, 2024 (296 KB)
  2. 1.164.0 - January 31, 2024 (294 KB)
  3. 1.163.0 - January 26, 2024 (293 KB)
  4. 1.162.0 - November 28, 2023 (259 KB)
  5. 1.161.0 - November 22, 2023 (259 KB)
  6. 1.153.0 - June 27, 2023 (258 KB)
Zeige alle Versionen (181 total)

Runtime Abhängigkeiten (2):

aws-sdk-core ~> 3, >= 3.174.0
aws-sigv4 ~> 1.1

Besitzer:

Pushed by:

Autoren:

  • Amazon Web Services

SHA 256-Prüfsumme:

5981315ae241483de58dfe121f3b5f691c23218b0c7ed8fc622999c37bf64c5c

Downloads insgesamt 189.131.663

Für diese Version 40.542

Lizenz:

Apache-2.0

Erforderliche Ruby-Version: >= 2.3

Links: