RubyGems Navigation menu

aws-sdk-snowball 1.20.0

Official AWS Ruby gem for Amazon Import/Export Snowball (Amazon Snowball). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.26.0 - May 07, 2020 (34.5 KB)
  2. 1.25.0 - April 16, 2020 (34.5 KB)
  3. 1.24.0 - March 09, 2020 (34.5 KB)
  4. 1.23.0 - February 24, 2020 (33 KB)
  5. 1.22.0 - October 23, 2019 (32.5 KB)
  6. 1.20.0 - July 25, 2019 (32 KB)
Show all versions (40 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.61.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    d459552c1876a3b1412e1cdbb743c9300ff8594b7b1df69e1795506931d3ef3c

    Total downloads 29,738,061

    For this version 1,991,216

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: