RubyGems Navigation menu

aws-sdk-s3 1.86.2

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.111.2 - January 20, 2022 (320 KB)
  2. 1.111.1 - January 06, 2022 (319 KB)
  3. 1.111.0 - January 04, 2022 (319 KB)
  4. 1.110.0 - December 21, 2021 (319 KB)
  5. 1.109.0 - December 01, 2021 (319 KB)
  6. 1.86.2 - December 14, 2020 (293 KB)
Show all versions (163 total)

Runtime Dependencies (3):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sdk-kms ~> 1.26
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    98552e85902f59f1d4334fb7f0555790ad445a6ed94ef4d1b4696b6e7f8ee043

    Total downloads 315,686,645

    For this version 4,050,021

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: