RubyGems Navigation menu

aws-sdk-s3 1.60.2

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.109.0 - December 01, 2021 (319 KB)
  2. 1.108.0 - November 30, 2021 (316 KB)
  3. 1.107.0 - November 23, 2021 (314 KB)
  4. 1.106.0 - November 17, 2021 (313 KB)
  5. 1.105.1 - November 05, 2021 (313 KB)
  6. 1.60.2 - February 07, 2020 (244 KB)
Show all versions (159 total)

Runtime Dependencies (3):

  • aws-sdk-core ~> 3, >= 3.83.0
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    bf5164e2ccb163ae3ff6834c4800b0a983c0cf36be0b0d11e0c5109e0f9e74dd

    Total downloads 293,286,026

    For this version 4,619,316

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: