RubyGems Navigation menu

aws-sdk-s3 1.37.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.111.3 - January 24, 2022 (320 KB)
  2. 1.111.2 - January 20, 2022 (320 KB)
  3. 1.111.1 - January 06, 2022 (319 KB)
  4. 1.111.0 - January 04, 2022 (319 KB)
  5. 1.110.0 - December 21, 2021 (319 KB)
  6. 1.37.0 - May 14, 2019 (176 KB)
Show all versions (164 total)

Runtime Dependencies (3):

  • aws-sdk-core ~> 3, >= 3.48.2
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7e275a1dda9ee24c9c947c6b4f840dc52ec05f79216df4702214b21b37ca407b

    Total downloads 318,365,772

    For this version 181,706

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: