RubyGems Navigation menu

aws-sdk-s3 1.26.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.85.0 - November 20, 2020 (289 KB)
  2. 1.84.1 - November 10, 2020 (289 KB)
  3. 1.84.0 - November 09, 2020 (289 KB)
  4. 1.83.2 - November 06, 2020 (283 KB)
  5. 1.83.1 - October 19, 2020 (283 KB)
  6. 1.26.0 - November 26, 2018 (167 KB)
Show all versions (125 total)

Runtime Dependencies (3):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    737daee8e335191b8f2b61b5208cbf3bf133b9833de9b351a424eadfcf530d3c

    Total downloads 142,102,851

    For this version 80,929

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: