RubyGems Navigation menu

aws-sdk-s3 1.22.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.109.0 - December 01, 2021 (319 KB)
  2. 1.108.0 - November 30, 2021 (316 KB)
  3. 1.107.0 - November 23, 2021 (314 KB)
  4. 1.106.0 - November 17, 2021 (313 KB)
  5. 1.105.1 - November 05, 2021 (313 KB)
  6. 1.22.0 - October 23, 2018 (164 KB)
Show all versions (159 total)

Runtime Dependencies (3):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7923e0d996fed56c7bd94b2b86e10a22d45045606d092511e3549bbf6c4ef7a9

    Total downloads 294,556,762

    For this version 252,024

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: