RubyGems Navigation menu

aws-sdk-s3 1.16.1

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.87.0 - December 21, 2020 (292.5 KB)
  2. 1.86.2 - December 14, 2020 (292.5 KB)
  3. 1.86.1 - December 11, 2020 (293.0 KB)
  4. 1.86.0 - December 01, 2020 (293.0 KB)
  5. 1.85.0 - November 20, 2020 (288.5 KB)
  6. 1.16.1 - July 10, 2018 (160.5 KB)
显示所有 (129 个版本)

Runtime 依赖关系 (3):

  • aws-sdk-core >= 3.21.2, ~> 3
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.0
  • 所有者:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    ddf5af53c35ef021110aab1f51aee4d5204ec868ffe14eb126e006c041b99e59

    下载总次数 162,780,976

    这个版本 151,776

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: