RubyGems Navigation menu

aws-sdk-s3 1.152.1

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.156.0 - July 02, 2024 (440 KB)
  2. 1.155.0 - June 28, 2024 (439 KB)
  3. 1.154.0 - June 25, 2024 (439 KB)
  4. 1.153.0 - June 24, 2024 (439 KB)
  5. 1.152.3 - June 13, 2024 (439 KB)
  6. 1.152.1 - June 10, 2024 (438 KB)
Show all versions (225 total)

Runtime Dependencies (3):

aws-sdk-core ~> 3, >= 3.197.0
aws-sigv4 ~> 1.8

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 752,580,580

For this version 369,669

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: