RubyGems Navigation menu

aws-sdk-s3 1.138.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.147.0 - April 16, 2024 (433.5 KB)
  2. 1.146.1 - March 28, 2024 (433.5 KB)
  3. 1.146.0 - March 18, 2024 (433.5 KB)
  4. 1.145.0 - March 15, 2024 (433.5 KB)
  5. 1.144.0 - March 13, 2024 (433.0 KB)
  6. 1.138.0 - November 21, 2023 (339.0 KB)
显示所有版本 (共 212 个)

Runtime 依赖 (3):

aws-sdk-core ~> 3, >= 3.181.0
aws-sigv4 ~> 1.6

业主:

推送:

作者:

  • Amazon Web Services

SHA 256 校验和:

f1d2b7af67585fd866573f610ee8b55cbd83b44fab71182d72923e13008963ba

下载总量 718,281,923

这个版本 615,059

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.3

链接: