RubyGems Navigation menu

aws-sdk-s3 1.119.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.146.1 - March 28, 2024 (434 KB)
  2. 1.146.0 - March 18, 2024 (434 KB)
  3. 1.145.0 - March 15, 2024 (434 KB)
  4. 1.144.0 - March 13, 2024 (433 KB)
  5. 1.143.1 - March 12, 2024 (433 KB)
  6. 1.119.0 - January 26, 2023 (326 KB)
Show all versions (211 total)

Runtime Dependencies (3):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.4

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

2c34d9162df20ea7a3a736350785a57320caf0ab04896c72f6cd1ba9a508e2e9

Total downloads 715,500,982

For this version 6,329,136

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: