RubyGems Navigation menu

aws-sdk-s3 1.113.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.114.0 - May 03, 2022 (340.0 KB)
  2. 1.113.2 - April 26, 2022 (339.5 KB)
  3. 1.113.1 - April 25, 2022 (339.5 KB)
  4. 1.113.0 - February 24, 2022 (339.5 KB)
  5. 1.112.0 - February 03, 2022 (319.5 KB)
显示所有 (169 个版本)

Runtime 依赖关系 (3):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.4
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    5dadf39f187c171220ae25e815cd98918852716d36ecd96ffd6d22833c954e45

    下载总次数 423,309,386

    这个版本 26,065,358

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.3

    相关链接: