RubyGems Navigation menu

aws-sdk-s3 1.109.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.111.2 - January 20, 2022 (320 KB)
  2. 1.111.1 - January 06, 2022 (319 KB)
  3. 1.111.0 - January 04, 2022 (319 KB)
  4. 1.110.0 - December 21, 2021 (319 KB)
  5. 1.109.0 - December 01, 2021 (319 KB)
Show all versions (163 total)

Runtime Dependencies (3):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.4
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    8d7fdee662b8ff22763607745c62b8ff2a55c2639624d55b1e046c126b348979

    Total downloads 315,802,323

    For this version 6,749,655

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: