RubyGems Navigation menu

aws-sdk-rails 3.9.0

Integrates the AWS Ruby SDK with Ruby on Rails

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.10.0 - January 19, 2024 (21.5 KB)
  2. 3.9.1 - December 19, 2023 (20.5 KB)
  3. 3.9.0 - September 28, 2023 (20.5 KB)
  4. 3.8.0 - June 02, 2023 (20.5 KB)
  5. 3.7.1 - February 15, 2023 (20.5 KB)
Show all versions (27 total)

Runtime Dependencies (7):

aws-record ~> 2
aws-sdk-ses ~> 1, >= 1.50.0
aws-sdk-sesv2 ~> 1, >= 1.34.0
aws-sdk-sqs ~> 1, >= 1.56.0
railties >= 5.2.0

Development Dependencies (1):

rails >= 0

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

667d2df2268f00029835482cbf7b985fe2b7bdd96972ffcddcbabd9821aef83f

Total downloads 17,847,030

For this version 262,869

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: