RubyGems Navigation menu

aws-sdk-rails 3.11.0

Integrates the AWS Ruby SDK with Ruby on Rails

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.11.0 - March 01, 2024 (21.5 KB)
  2. 3.10.0 - January 19, 2024 (21.5 KB)
  3. 3.9.1 - December 19, 2023 (20.5 KB)
  4. 3.9.0 - September 28, 2023 (20.5 KB)
  5. 3.8.0 - June 02, 2023 (20.5 KB)
Show all versions (28 total)

Runtime Dependencies (7):

aws-record ~> 2
aws-sdk-ses ~> 1, >= 1.50.0
aws-sdk-sesv2 ~> 1, >= 1.34.0
aws-sdk-sqs ~> 1, >= 1.56.0
railties >= 5.2.0

Development Dependencies (1):

rails >= 0

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

32052bde94d25467389559d5b10944f78fc19b4ad894ada24b234b649cae7168

Total downloads 17,858,001

For this version 291

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: