RubyGems Navigation menu

aws-sdk-medialive 1.49.0

Official AWS Ruby gem for AWS Elemental MediaLive (MediaLive). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.49.0 - June 23, 2020 (206 KB)
  2. 1.48.0 - June 19, 2020 (206 KB)
  3. 1.47.1 - June 11, 2020 (205 KB)
  4. 1.46.0 - May 28, 2020 (205 KB)
  5. 1.45.0 - May 20, 2020 (205 KB)
Show all versions (52 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    00b6f791dcc18efda695dcdf876c7edfb4315f4579d6ee806ba33adad8a12598

    Total downloads 30,406,917

    For this version 439,180

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: