RubyGems Navigation menu

aws-sdk-lightsail 1.24.0

Official AWS Ruby gem for Amazon Lightsail. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.35.0 - July 02, 2020 (115 KB)
  2. 1.34.0 - June 23, 2020 (115 KB)
  3. 1.33.1 - June 11, 2020 (114 KB)
  4. 1.32.0 - June 04, 2020 (114 KB)
  5. 1.31.0 - May 28, 2020 (114 KB)
  6. 1.24.0 - July 25, 2019 (87 KB)
Show all versions (49 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.61.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    fc31aeb98f6a73a46a00e56e1b77f9fdf043f805c8f588520dc90728ec26795d

    Total downloads 32,005,151

    For this version 1,936,312

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: