RubyGems Navigation menu

aws-sdk-lambda 1.90.0

Official AWS Ruby gem for AWS Lambda. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.125.0 - July 02, 2024 (128 KB)
  2. 1.124.0 - June 28, 2024 (128 KB)
  3. 1.123.0 - June 25, 2024 (128 KB)
  4. 1.122.0 - June 24, 2024 (128 KB)
  5. 1.121.0 - June 05, 2024 (128 KB)
  6. 1.90.0 - January 18, 2023 (99 KB)
Mostrar todas las versiones (143 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 105.541.946

Para esta versión 759.201

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.3

Enlace: