RubyGems Navigation menu

aws-sdk-lambda 1.83.0

Official AWS Ruby gem for AWS Lambda. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.120.0 - May 13, 2024 (128 KB)
  2. 1.119.0 - April 25, 2024 (128 KB)
  3. 1.118.0 - April 03, 2024 (128 KB)
  4. 1.117.0 - March 07, 2024 (128 KB)
  5. 1.116.0 - February 20, 2024 (128 KB)
  6. 1.83.0 - April 06, 2022 (95 KB)
Show all versions (138 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.127.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

48f9fd37004cc4e9a3c318b5f164f5dcb313578746bb6c9d8a7f34925d654eba

Total downloads 102,764,317

For this version 1,492,365

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: