RubyGems Navigation menu

aws-sdk-lambda 1.116.0

Official AWS Ruby gem for AWS Lambda. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.120.0 - May 13, 2024 (128 KB)
  2. 1.119.0 - April 25, 2024 (128 KB)
  3. 1.118.0 - April 03, 2024 (128 KB)
  4. 1.117.0 - March 07, 2024 (128 KB)
  5. 1.116.0 - February 20, 2024 (128 KB)
Show all versions (138 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

2cd9efe9341e6411831dcea09f963d202159fe72642b080ac6f7508349972c8b

Total downloads 102,664,300

For this version 182,591

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: