RubyGems Navigation menu

aws-sdk-kms 1.41.0

Official AWS Ruby gem for AWS Key Management Service (KMS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.50.0 - October 18, 2021 (103 KB)
  2. 1.49.0 - October 04, 2021 (103 KB)
  3. 1.48.0 - September 01, 2021 (99 KB)
  4. 1.47.0 - August 30, 2021 (99 KB)
  5. 1.46.0 - July 30, 2021 (97.5 KB)
  6. 1.41.0 - January 11, 2021 (80 KB)
Show all versions (65 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    95ff57eac7bb75efb3de2ad0f64bc22e96608753506e658fb202969c8902c709

    Total downloads 260,674,254

    For this version 8,698,764

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: