RubyGems Navigation menu

aws-sdk-kms 1.29.0

Official AWS Ruby gem for AWS Key Management Service (KMS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.32.0 - May 28, 2020 (76 KB)
  2. 1.31.0 - May 07, 2020 (76 KB)
  3. 1.30.0 - March 09, 2020 (76 KB)
  4. 1.29.0 - February 10, 2020 (75 KB)
  5. 1.28.0 - January 20, 2020 (74.5 KB)
Show all versions (46 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    fc093568420313c7f07d2b962327d66074cc1d120aea7889901ce2f46eb638a4

    Total downloads 72,726,300

    For this version 2,230,186

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: