RubyGems Navigation menu

aws-sdk-kms 1.25.0

Official AWS Ruby gem for AWS Key Management Service (KMS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.36.0 - July 02, 2020 (77 KB)
  2. 1.35.0 - June 23, 2020 (77 KB)
  3. 1.34.1 - June 11, 2020 (77 KB)
  4. 1.33.0 - June 01, 2020 (77 KB)
  5. 1.32.0 - May 28, 2020 (76 KB)
  6. 1.25.0 - October 23, 2019 (57 KB)
Show all versions (51 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    f8b3f768924888ccb6b39d595005d2f4e87f0f88fe1572fe504a5b879a3d4079

    Total downloads 89,512,424

    For this version 2,578,900

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: