RubyGems Navigation menu

aws-sdk-kms 1.14.0

Official AWS Ruby gem for AWS Key Management Service (KMS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.36.0 - July 02, 2020 (77 KB)
  2. 1.35.0 - June 23, 2020 (77 KB)
  3. 1.34.1 - June 11, 2020 (77 KB)
  4. 1.33.0 - June 01, 2020 (77 KB)
  5. 1.32.0 - May 28, 2020 (76 KB)
  6. 1.14.0 - March 14, 2019 (53 KB)
Show all versions (51 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.47.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    64b47a1827031b92cf43748debc505b23294d3b6b5135e0376e7a5ac1d57e76d

    Total downloads 90,320,141

    For this version 239,690

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: