RubyGems Navigation menu

aws-sdk-kms 1.12.0

Official AWS Ruby gem for AWS Key Management Service (KMS). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.43.0 - March 10, 2021 (85.0 KB)
  2. 1.42.0 - February 02, 2021 (80.0 KB)
  3. 1.41.0 - January 11, 2021 (80.0 KB)
  4. 1.40.0 - December 17, 2020 (79.5 KB)
  5. 1.39.0 - September 30, 2020 (77.0 KB)
  6. 1.12.0 - November 20, 2018 (43.5 KB)
显示所有 (58 个版本)

Runtime 依赖关系 (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • 所有者:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    7edcc8977bc6a1800f0af4ccdb8efbf2cad809633a7fa9f4f43572093941668e

    下载总次数 184,723,519

    这个版本 772,950

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: