RubyGems Navigation menu

aws-sdk-iotdataplane 1.21.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.26.0 - September 30, 2020 (13 ko)
  2. 1.25.0 - September 15, 2020 (13 ko)
  3. 1.24.0 - August 25, 2020 (13 ko)
  4. 1.23.0 - July 02, 2020 (13 ko)
  5. 1.22.0 - June 23, 2020 (13 ko)
  6. 1.21.0 - June 11, 2020 (13 ko)
Voir toutes les versions (39)

Dépendances de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    e5c811f9cbff18143a8680db565e2fea83e8fbdbe0ae778398e9057f3a5575b2

    Total de téléchargements 35 997 558

    Pour cette version 372 230

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: