RubyGems Navigation menu

aws-sdk-iotdataplane 1.21.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versiones:

  1. 1.26.0 - September 30, 2020 (10 KB)
  2. 1.25.0 - September 15, 2020 (10 KB)
  3. 1.24.0 - August 25, 2020 (10 KB)
  4. 1.23.0 - July 02, 2020 (10 KB)
  5. 1.22.0 - June 23, 2020 (10 KB)
  6. 1.21.0 - June 11, 2020 (10 KB)
Mostrar todas las versiones (39 total)

dependencias de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Propietarios:

    Subida por:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    e5c811f9cbff18143a8680db565e2fea83e8fbdbe0ae778398e9057f3a5575b2

    Total de descargas 35.884.516

    Para esta versión 371.567

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: