RubyGems Navigation menu

aws-sdk-inspector 1.40.0

Official AWS Ruby gem for Amazon Inspector. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.41.0 - December 21, 2021 (47.5 KB)
  2. 1.40.0 - December 01, 2021 (47.5 KB)
  3. 1.39.0 - November 04, 2021 (47.5 KB)
  4. 1.38.0 - October 18, 2021 (47 KB)
  5. 1.37.0 - September 01, 2021 (47 KB)
Show all versions (55 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    10279ab06db29a4564f7b829676b1844fe991d491fe9c3dcd19ffa3050bf8c37

    Total downloads 47,194,458

    For this version 288,538

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: