RubyGems Navigation menu

aws-sdk-inspector 1.20.0

Official AWS Ruby gem for Amazon Inspector. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.29.0 - July 02, 2020 (42.5 KB)
  2. 1.28.0 - June 23, 2020 (42.5 KB)
  3. 1.27.1 - June 11, 2020 (42.5 KB)
  4. 1.26.0 - May 28, 2020 (42.5 KB)
  5. 1.25.0 - May 07, 2020 (42.5 KB)
  6. 1.20.0 - June 17, 2019 (41 KB)
Show all versions (43 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.56.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    d7193cca5001c3f83579691b00c88667b99f7b239d9be2d220ac2dc68553b869

    Total downloads 31,246,039

    For this version 468,691

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: