RubyGems Navigation menu

aws-sdk-fms 1.28.0

Official AWS Ruby gem for Firewall Management Service (FMS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.28.0 - June 23, 2020 (25.5 KB)
  2. 1.27.1 - June 11, 2020 (25.5 KB)
  3. 1.26.0 - May 28, 2020 (25.5 KB)
  4. 1.25.0 - May 07, 2020 (25.5 KB)
  5. 1.24.0 - April 22, 2020 (25.5 KB)
Show all versions (30 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    90518a759c1cc81c7b423999df7adbce91286acc3e700a4c1f844bab1e193afa

    Total downloads 26,325,517

    For this version 489,824

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: