RubyGems Navigation menu

aws-sdk-firehose 1.45.0

Official AWS Ruby gem for Amazon Kinesis Firehose (Firehose). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.46.0 - December 21, 2021 (64.5 KB)
  2. 1.45.0 - December 01, 2021 (64.5 KB)
  3. 1.44.0 - November 04, 2021 (64.5 KB)
  4. 1.43.0 - October 18, 2021 (64.5 KB)
  5. 1.42.0 - October 07, 2021 (64.5 KB)
Show all versions (63 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    cfa4738c42f5d36ad238bbcc6caa4fff17fde657b09a40f72e4806e97f076e07

    Total downloads 57,092,506

    For this version 468,926

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: