RubyGems Navigation menu

aws-sdk-firehose 1.42.0

Official AWS Ruby gem for Amazon Kinesis Firehose (Firehose). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.42.0 - October 07, 2021 (64.5 KB)
  2. 1.41.0 - September 01, 2021 (62.5 KB)
  3. 1.40.0 - August 30, 2021 (62.5 KB)
  4. 1.39.0 - July 30, 2021 (61.5 KB)
  5. 1.38.0 - July 28, 2021 (61.5 KB)
Show all versions (59 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    6ea3824c806116e73e0f21ce4f8b360fc497cb333e36e5df8b4306f25fa71a48

    Total downloads 53,740,003

    For this version 199,935

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: