RubyGems Navigation menu

aws-sdk-firehose 1.43.0

Official AWS Ruby gem for Amazon Kinesis Firehose (Firehose). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.44.0 - November 04, 2021 (64.5 KB)
  2. 1.43.0 - October 18, 2021 (64.5 KB)
  3. 1.42.0 - October 07, 2021 (64.5 KB)
  4. 1.41.0 - September 01, 2021 (62.5 KB)
  5. 1.40.0 - August 30, 2021 (62.5 KB)
Show all versions (61 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.121.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    06573b01a784353903c5f65efca4e5ef693a1d19ade11390b57a014b9a03baaf

    Total downloads 55,232,710

    For this version 324,821

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: