RubyGems Navigation menu

aws-sdk-firehose 1.37.0

Official AWS Ruby gem for Amazon Kinesis Firehose (Firehose). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.42.0 - October 07, 2021 (64.5 KB)
  2. 1.41.0 - September 01, 2021 (62.5 KB)
  3. 1.40.0 - August 30, 2021 (62.5 KB)
  4. 1.39.0 - July 30, 2021 (61.5 KB)
  5. 1.38.0 - July 28, 2021 (61.5 KB)
  6. 1.37.0 - March 10, 2021 (61.5 KB)
Show all versions (59 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    2ff1d6ee3e08bedb0991721fd0967bbb438ddca2f242113016533116f69782fa

    Total downloads 53,723,564

    For this version 3,529,199

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: