RubyGems Navigation menu

aws-sdk-firehose 1.14.0

Official AWS Ruby gem for Amazon Kinesis Firehose (Firehose). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.37.0 - March 10, 2021 (61.5 KB)
  2. 1.36.0 - February 02, 2021 (56.5 KB)
  3. 1.35.0 - September 30, 2020 (56.5 KB)
  4. 1.34.0 - September 15, 2020 (56.5 KB)
  5. 1.33.0 - August 25, 2020 (56.5 KB)
  6. 1.14.0 - March 21, 2019 (44 KB)
Show all versions (54 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c0c77475b2dcb9dfe28fac159f39f32d87cf20e9e43db9bf34eae1a0f10efa38

    Total downloads 49,005,676

    For this version 2,485,736

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: