RubyGems Navigation menu

aws-sdk-firehose 1.0.0.rc4

Official AWS Ruby gem for Amazon Kinesis Firehose (Firehose). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.37.0 - March 10, 2021 (61.5 KB)
  2. 1.36.0 - February 02, 2021 (56.5 KB)
  3. 1.35.0 - September 30, 2020 (56.5 KB)
  4. 1.34.0 - September 15, 2020 (56.5 KB)
  5. 1.33.0 - August 25, 2020 (56.5 KB)
  6. 1.0.0.rc4 - April 21, 2017 (26 KB)
Show all versions (54 total)

Runtime Dependencies (2):

  • aws-sdk-core = 3.0.0.rc1
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    3aba5c714ea7fe59f2356a70e8afdfe6f7a848a72c132e999b9d64cce3aa87c6

    Total downloads 48,965,113

    For this version 2,728

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: