RubyGems Navigation menu

aws-sdk-emr 1.48.0

Official AWS Ruby gem for Amazon Elastic MapReduce (Amazon EMR). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.48.0 - July 30, 2021 (99 KB)
  2. 1.47.0 - July 28, 2021 (99 KB)
  3. 1.46.0 - July 21, 2021 (99 KB)
  4. 1.45.0 - March 15, 2021 (94.5 KB)
  5. 1.44.0 - March 10, 2021 (94.5 KB)
Show all versions (62 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.119.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    fbdb3f845791fa6ca117052cc465cafb31c7047edf43cd4091ccd3556b2a2477

    Total downloads 44,660,658

    For this version 15,274

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: