RubyGems Navigation menu

aws-sdk-elasticsearchservice 1.38.0

Official AWS Ruby gem for Amazon Elasticsearch Service. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.39.0 - July 02, 2020 (52 KB)
  2. 1.38.0 - June 23, 2020 (52 KB)
  3. 1.37.1 - June 11, 2020 (51.5 KB)
  4. 1.36.0 - June 03, 2020 (51.5 KB)
  5. 1.35.0 - May 28, 2020 (46.5 KB)
Show all versions (53 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    76d51b5743530387f52c94d0e79a650f909b4554ca75f7ce9f904027f91fc855

    Total downloads 34,043,396

    For this version 260,555

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: