RubyGems Navigation menu

aws-sdk-elasticloadbalancingv2 1.71.0

Official AWS Ruby gem for Elastic Load Balancing (Elastic Load Balancing v2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.73.0 - November 23, 2021 (70.5 KB)
  2. 1.72.0 - November 04, 2021 (70 KB)
  3. 1.71.0 - October 18, 2021 (70 KB)
  4. 1.70.0 - October 14, 2021 (70 KB)
  5. 1.69.0 - October 11, 2021 (70 KB)
Show all versions (89 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.121.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    57d6c470c963aa47e20aa3b20799919eebe45804957ddc6a2fd7459373c597cc

    Total downloads 51,871,649

    For this version 248,565

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: