RubyGems Navigation menu

aws-sdk-elasticloadbalancing 1.34.0

Official AWS Ruby gem for Elastic Load Balancing. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.35.0 - October 18, 2021 (44 KB)
  2. 1.34.0 - September 01, 2021 (44 KB)
  3. 1.33.0 - July 30, 2021 (44 KB)
  4. 1.32.0 - July 28, 2021 (44 KB)
  5. 1.31.0 - March 10, 2021 (44 KB)
Show all versions (49 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    469466e6f21768833575ef026422196148af29ba992843151000607dd93e813f

    Total downloads 55,293,895

    For this version 689,614

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: