RubyGems Navigation menu

aws-sdk-ecs 1.90.0

Official AWS Ruby gem for Amazon EC2 Container Service (Amazon ECS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.94.0 - January 05, 2022 (172 KB)
  2. 1.93.0 - December 21, 2021 (172 KB)
  3. 1.92.0 - December 01, 2021 (172 KB)
  4. 1.91.0 - November 23, 2021 (172 KB)
  5. 1.90.0 - November 10, 2021 (172 KB)
Show all versions (110 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7870e2dc70237546b304a8406928aab725359e13a1d3d92e95452b99f1e9ab21

    Total downloads 55,056,800

    For this version 223,939

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: